Internet Explorer 8, 9, and 10 will no longer be supported

Follow

Code.org will no longer support Internet Explorer 8, 9, or 10 beginning July 2016. This means that any issues found to occur exclusively in Internet Explorer 8, 9 or 10 will not be resolved. This may include breaking issues, so we highly recommend that you upgrade your browser as soon as possible. It is advisable to upgrade to Google Chrome, Mozilla Firefox, or Internet Explorer 11.

 

Have more questions? Submit a request

Comments

Powered by Zendesk